Connectivity Issue - Vultr (Multiple Regions)
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 06:23 UTC
Monitoring
We have worked with the Vultr team to implement a temporary solution for the current issue. If your server is offline, kindly reboot it to restore it back online. If the problem persists, please do not hesitate to reach out to our support team for further assistance. We will provide an update once the issue has been permanently resolve by Vultr team.

We sincerely apologize for any inconvenience caused.
Posted May 31, 2023 - 16:43 UTC
Identified
A global issue concerning DHCP assignments on instances has been discovered. You may experience issues with server accessibility, provisioning, and cloning operations. The team is working diligently to resolve this as quickly as possible. We will update our customers with the progress on this issue via status page. Any inconvenience that might be caused is deeply regretted.
Posted May 31, 2023 - 13:13 UTC
Update
We are continuing to investigate this issue.
Posted May 30, 2023 - 20:31 UTC
Update
We are continuing to investigate this issue.
Posted May 30, 2023 - 20:30 UTC
Investigating
We have identified networking issues occurring in mutiple regions of our upstream provider, Vultr. They are currently investigating the matter, and we will provide further updates as soon as more information becomes available.

We sincerely apologize for any inconvenience caused by this situation.
Posted May 31, 2023 - 17:18 UTC
This incident affected: Cloud Providers (Vultr).