DigitalOcean Sydney | Hypervisor maintenance

Incident Report for Cloudways

Resolved

The maintenance has been successfully completed in the Sydney region, and the incident is now resolved.
Posted Aug 03, 2025 - 09:07 UTC

Identified

One of our Cloud Provider DigitalOcean is currently undergoing maintenance for a hypervisor in the Sydney region. Our Engineering team is working closely with DigitalOcean's team to resolve this issue as soon as possible. Inconvenience is highly regretted in this case.
Posted Aug 01, 2025 - 09:55 UTC
This incident affected: Cloud Providers (DigitalOcean).