Digital Ocean Droplet Connectivity Issues
Incident Report for Cloudways
Resolved
Digital Ocean team has resolved the issue impacting connectivity, degraded performance, and start/stop events on Droplets. Thank you for your patience and we apologize for the inconvenience.
Posted Dec 16, 2021 - 18:37 UTC
Investigating
We have observed issues impacting connectivity and start/stop event to Digital Ocean Droplets. At this time, users may experience connectivity issues to their droplet services. Our Engineering team is working closely with DO team to resolve this issue. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 15, 2021 - 18:13 UTC