Cloudways Platform.
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 06:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2024 - 03:44 UTC
Investigating
We are currently looking into an issue that has affected our platform.

We will provide updates on this incident as soon as we gather more information.
Posted Jan 24, 2024 - 01:03 UTC
This incident affected: Cloudways Cloud Platform Console.