Service Disruption - Elastic Email service
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Aug 04, 2024 - 22:45 UTC
Investigating
We are currently investigating the cause of the disruption of email sending services via Elastic Email Add-on. Our Engineering team is in close coordination with Elastic email support who are aware of the issue and they are already investigating it. We will share additional updates once we have more information from Elastic Email.

Please accept our sincere apologies for any inconvenience caused because of this issue.
Posted Aug 04, 2024 - 16:40 UTC
This incident affected: Add-on Services (Elastic Email).