Linode Maintenance Affecting Server Creation

Incident Report for Cloudways

Resolved

The schedule maintenance by our upstream provider Linode has been completed now.
Posted Feb 12, 2025 - 06:26 UTC

Identified

Date: Wednesday, February 12th, 2025
⏰ Time: 03:00 UTC - 06:00 UTC
🔍 Affected Service: Linode Cloud Manager, API, and CLI

We are currently experiencing server creation failures on Linode due to their ongoing scheduled maintenance.

During this window:

- Running Linodes and related services will NOT be affected
- Account management access, API, and Support tickets will be unavailable
- For more details and live updates, please check Linode’s Status Page https://status.linode.com/.

We appreciate your patience and will provide further updates as soon as Linode completes their maintenance.
Posted Feb 12, 2025 - 04:38 UTC
This incident affected: Cloud Providers (Linode).