Vultr Seattle Scheduled Maintenance
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 18:32 UTC
Investigating
One of our infrastructure provider Vultr is performing system changes in the Seattle location during the following scheduled maintenance window.

Start Time: 2022-12-13 12:00:00 UTC
End Time: 2022-12-13 16:00:00 UTC

They are making every effort to minimize system impact; however, Seattle instances may be unreachable for some, or all, of the scheduled maintenance window as they perform network, firmware, or host upgrades. We sincerely apologize for any inconvenience caused due to this maintenance activity. We will update our status page as soon as the activity is completed.
Posted Dec 13, 2022 - 13:27 UTC
This incident affected: Cloud Providers (Vultr).