Platform Maintenance Activity
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Sep 21, 2024 - 08:51 UTC
Identified
As part of our ongoing efforts to enhance the performance and security of hosted servers, we will be conducting a scheduled maintenance activity. During this time, users may experience brief periods of intermittent service degradation. The maintenance window is as outlined below:

Maintenance Schedule:
Start Time: Monday, September 16, 2024, 08:00 AM UTC
End Time: Sunday, September 21, 2024, 03:00 PM UTC
Posted Sep 16, 2024 - 07:54 UTC