DNS Made Easy Addon || Maintenance Activity
Incident Report for Cloudways
Resolved
Due to the extensive nature of the work, it has been necessary to extend these maintenance efforts into tomorrow. We appreciate your patience and understanding as we strive to complete this essential work
Posted Jan 22, 2024 - 13:47 UTC
Identified
The DNS Made Easy Add-on is currently undergoing maintenance. During this maintenance, please note that we won't able able to perform record management requests for you; however, this does not impact the performance and efficiency of DNS Made Easy. The maintenance is limited to the domains already being managed through DNS Made Easy. We appreciate your patience.
Posted Jan 22, 2024 - 08:43 UTC
This incident affected: Add-on Services (DNS Made Easy).