Connectivity Issue - Cloudflare

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Jul 21, 2023 - 12:39 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 21, 2023 - 12:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2023 - 12:06 UTC

Identified

We are investigating a connectivity issue with Cloudflare.

During this time, users may experience connection timeouts and errors for websites powered by Cloudflare.

We will share additional updates as we have more information.
Posted Jul 21, 2023 - 11:36 UTC
This incident affected: Add-on Services (Cloudflare Enterprise).