Issue with chat support(Intercom)
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 22:51 UTC
Monitoring
We have received the confirmation from Intercom backend team that the momentary disruption has been resolved, we are further monitoring the service status.
Posted Sep 26, 2022 - 09:29 UTC
Investigating
We are facing intermittent issues with our live chat tool Intercom and are reporting the issues to them, regret any inconvenience being caused to our customers who are experiencing slow response on live chat during this issue.
Posted Sep 26, 2022 - 04:53 UTC
This incident affected: Cloudways Support.