Vultr Silicon Valley | Partial Outage
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Feb 23, 2022 - 03:06 UTC
Investigating
One of our Cloud Provider Vultr are currently experiencing a partial outage in their Silicon Valley region. Our Engineering team is working closely with Vultr's team to resolve this issue as soon as possible. Any inconvenience is deeply regretted.
Posted Feb 22, 2022 - 17:48 UTC