Intermittent issue on platform regarding visibility of servers under user's accounts
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 12:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2024 - 11:23 UTC
Identified
We are currently receiving reports from some customers regarding issues with the visibility of their servers under their Cloudways accounts. Our backend team is actively investigating the problem with the highest priority. We appreciate your patience in this matter, and we sincerely apologize for any inconvenience caused.
Posted Apr 24, 2024 - 11:03 UTC
This incident affected: Cloudways Cloud Platform Console.