Vultr - Amsterdam Scheduled Maintenance - 2020-08-25
Incident Report for Cloudways
Resolved
The scheduled maintenance has been completed.
Posted Aug 25, 2020 - 05:29 UTC
Investigating
Event Type: Network Upgrade
Start Time: 2020-08-25 01:00:00 UTC
End Time: 2020-08-25 04:00:00 UTC

The Amsterdam network will be upgraded to provide network enhancements as part of ongoing efforts to provide excellent service and maintain an ideal hosting environment. A device reload may be necessary and some customers may experience brief periods of latency or packet loss while routes are updated across the redundant topology.
Posted Aug 25, 2020 - 01:31 UTC
This incident affected: Cloudways Cloud Platform Console.