Chat Tool Service Disruption

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 15:00 UTC

Investigating

We are currently experiencing a service disruption with our chat tool, which is impacting conversations. Our chat tool team is actively investigating the issue and working towards a resolution. We will provide updates here as more information becomes available.
Posted Apr 14, 2026 - 12:33 UTC
This incident affected: Cloudways Support.