Emergency Network Maintenance - EU-Central (Frankfurt)
Incident Report for Cloudways
Resolved
The scheduled maintenance has been completed in the Linode Frankfurt Region.
Posted Feb 02, 2022 - 23:34 UTC
Identified
We will be performing an emergency network maintenance in our EU-Central (Frankfurt) data center on Wednesday, Frebruary 2nd from 19:45 (UTC) until 22:15 (UTC) to address an issue with ipv6 connectivity.
Posted Feb 02, 2022 - 21:26 UTC
This incident affected: Cloudways Cloud Platform Service.