The WP Rocket team has released hotfix version v3.23.2.2, which addresses and resolves the issue. Users experiencing this issue are advised to update to WP Rocket v3.23.2.2. Detailed information regarding this issue is available on the WP Rocket Status Page https://status.wp-rocket.me/.
Thank you for your patience and cooperation as this issue was investigated and resolved.
Posted Aug 20, 2026 - 10:52 UTC
Identified
We have identified an issue causing fatal errors (500 error) on WordPress applications running WordPress 7.1 alongside the WP Rocket plugin.
The WP Rocket team has confirmed the issue and is actively working on a resolution. You can monitor their progress and view real-time updates directly on the official WP Rocket Status Page available on this link https://status.wp-rocket.me/.
We sincerely apologize for any disruption this may cause and appreciate your patience while a fix is being deployed.
Posted Aug 20, 2026 - 10:24 UTC
This incident affected: Cloudways Cloud Platform Service.