Latency Issue | Chat Support System

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Jul 09, 2022 - 09:58 UTC

Investigating

We are currently seeing higher than normal latency on our chat system. This incident has been reported and their team is working on it, once we get any additional updates from them, we will let you know.
Posted Jul 09, 2022 - 08:31 UTC
This incident affected: Cloudways Support.