Cloudways Platform - Scheduled Maintenance
Incident Report for Cloudways
Resolved
The scheduled maintenance has been completed.
Posted Oct 28, 2022 - 10:02 UTC
Investigating
We have a planned maintenance activity as part of our regular updates to improve the performance and security of our internal infrastructure systems. During the maintenance window, there would be a chance that the users may face degraded performance; other services and servers will remain unaffected. The scheduled maintenance has a 4 hours window and it is scheduled as follows:


Planned Start Time Friday October 28, 2022 05:00 AM UTC
Planned End Time Friday October 28, 2022 09:00 AM UTC
Posted Oct 27, 2022 - 20:36 UTC
This incident affected: Cloudways Cloud Platform Service.