Object Cache Pro Issue

Incident Report for Cloudways

Resolved

This issue has been resolved.
Posted Aug 24, 2025 - 18:01 UTC

Monitoring

A fix has been deployed and services are back to normal. We are monitoring it for now.
Posted Aug 24, 2025 - 16:26 UTC

Investigating

Object Cache Pro feature is facing issues due to plugin's API outage. You might not be able to enable Object Cache Pro feature from Cloudways dashboard, which is available only for Wordpress & Woocommerce applications.

We are in close coordination with OCP team to get it resolved ASAP. We'll provide an update as soon as its resolved.
Posted Aug 24, 2025 - 13:03 UTC
This incident affected: Cloudways Cloud Platform Service.