Networking Issues in Digital Ocean SFO3 Region
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Nov 27, 2024 - 14:39 UTC
Investigating
We have received reports regarding networking issues in the SFO3 region, which appear to be connected to recent network maintenance in the area. The matter has been escalated to DigitalOcean Engineering team, who are actively investigating it as a high-priority issue.

We sincerely apologize for the inconvenience caused.
Posted Nov 27, 2024 - 11:28 UTC
This incident affected: Cloud Providers (DigitalOcean).