Connectivity Issue - (Linode - Singapore)
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Dec 19, 2020 - 04:07 UTC
Investigating
Our team is investigating a connectivity issue in the Linode Singapore data center. During this time, users may experience connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Posted Dec 18, 2020 - 17:08 UTC