Scheduled Maintenance Notice: Saturday 2024-02-24 04:00:00 UTC
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Feb 24, 2024 - 05:06 UTC
Identified
Our backend team is set to conduct a mandatory database upgrade activity associated with our cloud provider. As a result, the Cloudways Platform will be temporarily inaccessible for customers. This maintenance process is anticipated to take approximately one hour. We will promptly confirm the completion of the activity once it concludes.

This maintenance will impact: Cloudways Cloud Platform Service and Cloudways API.
Posted Feb 24, 2024 - 03:57 UTC
This incident affected: Cloudways Cloud Platform Service and Cloudways API.