UI Operation Failures on Singapore Servers
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 10:00 UTC
Monitoring
Our upstream provider has implemented a fix, and we are currently monitoring the situation.
Posted Sep 10, 2024 - 05:58 UTC
Investigating
We are currently receiving several reports from customers experiencing UI operation failures on servers based in Singapore (SGP). While this issue does not affect standard stack services, any initiated operations from the UI may fail intermittently.

Our engineering team is actively working on resolving the issue. We will provide updates on our status page as soon as possible. We sincerely apologize for any inconvenience caused and appreciate your patience during this time.
Posted Sep 10, 2024 - 02:35 UTC
This incident affected: Cloudways Cloud Platform Console, Cloudways Cloud Platform Service, and Cloudways API.