Linode | Scheduled Network Maintenance - US-East (Newark)
Incident Report for Cloudways
Resolved
The scheduled maintenance has been completed.
Posted Aug 17, 2020 - 08:58 UTC
Update
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 15, 2020 - 10:38 UTC
Identified
Linode will be performing scheduled network maintenance on their edge routers in the US-East (Newark) data center on Friday, August 14th at 04:00 UTC. We do not expect any downtime during this maintenance however, a brief period of packet loss or increased latency may be observed.
Posted Aug 12, 2020 - 07:06 UTC