Partial Outage - Vultr (Chicago & Madrid )

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Oct 13, 2023 - 14:32 UTC

Identified

Our Cloud Provider (Vultr) is presently contending with a partial service interruption at their Madrid and Chicago data centers. Their network engineering team is actively engaged in cooperation with upstream providers to swiftly reinstate full connectivity.

We will share additional updates as we have more information.
Posted Oct 10, 2023 - 06:34 UTC
This incident affected: Cloud Providers (Vultr).