Cloud Services Disturbance(Nginx).
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jun 28, 2024 - 19:13 UTC
Identified
We are currently experiencing issues with restarting NGINX due to ongoing maintenance activities at Let's Encrypt (https://letsencrypt.status.io/). This may temporarily affect the availability of our services.

We apologize for any inconvenience this may cause and appreciate your understanding and patience. Our team is working diligently to resolve the issue as quickly as possible.
Posted Jun 28, 2024 - 08:13 UTC
Investigating
We are currently experiencing a service disturbance affecting some users. Our team is actively investigating the issue and working diligently to resolve it as quickly as possible.
Posted Jun 28, 2024 - 07:59 UTC
This incident affected: Cloudways Cloud Platform Service.