Network Connectivity Issue - DigitalOcean

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Mar 12, 2024 - 18:53 UTC

Monitoring

Digital Ocean's engineering team has confirmed the resolution of the issue impacting server connectivity in various regions. We will continue to monitor the situation closely and provide an update once the matter is fully resolved.
Posted Mar 12, 2024 - 10:35 UTC

Investigating

We are currently experiencing intermittent outages with the Digital Ocean servers in multiple regions. We are closely coordinating with the their team & actively working to resolve this issue.

We will share additional updates as we have more information.
Posted Mar 12, 2024 - 07:58 UTC
This incident affected: Cloud Providers (DigitalOcean).