Connectivity Issue - Linode Frankfurt

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 02:15 UTC

Monitoring

A fix has been implemented by the cloud provider team and they are monitoring the results.
Posted Apr 20, 2026 - 14:51 UTC

Investigating

Our upstream provider Linode is currently investigating an emerging service issue affecting connectivity in their Frankfurt (DE-FRA-2) region. We will share further updates as soon as more information becomes available from the provider.
Posted Apr 20, 2026 - 12:33 UTC
This incident affected: Cloud Providers (Linode).