Ongoing Latency Issues in Our Chat System

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 03:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2025 - 20:53 UTC

Identified

We are currently experiencing latency issues with our chat system. This incident has been reported to their support team, and they are actively working on a resolution. We will provide further updates as soon as we receive additional information from them.

We sincerely apologize for any inconvenience this may cause and appreciate your patience and understanding.
Posted Apr 03, 2025 - 20:47 UTC
This incident affected: Cloudways Support.