Connectivity Issue - Vultr (Frankfurt)
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 18:18 UTC
Investigating
We are investigating a connectivity issue with Vultr in Frankfurt.

During this time, users may experience connection timeouts and errors for all services deployed in this data center.

We will share additional updates as we have more information.
Posted Aug 09, 2023 - 06:37 UTC
This incident affected: Cloud Providers (Vultr).