Mandatory Maintenance Activity
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jun 22, 2023 - 07:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2023 - 04:28 UTC
Identified
Our backend team will be performing a migration for the API version related to our cloud provider(s), which could potentially affect certain operations associated with cloning, backups & disaster recovery for some customers. This process is expected to last approximately four hours, we will confirm the completion of activity as soon as it does.
Posted Jun 21, 2023 - 04:28 UTC
This incident affected: Cloudways Cloud Platform Service and Cloudways API.