DNS Resolution Issue
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted May 04, 2022 - 09:54 UTC
Monitoring
We have identified the issue and applied the fix, DNS resolution is starting to take place normally now on all Cloudways servers. We are monitoring the status and really regret the inconvenience caused to all our customers.
Posted May 04, 2022 - 06:33 UTC
Update
We are investigating a possible DNS issue affecting our stock cloudwaysapps.com domain for some customers. If your production website is affected by this, please point your domain directly to your server’s IP address to work around this problem until we find a permanent fix.
Posted May 04, 2022 - 06:18 UTC
Investigating
We are currently investigating a DNS resolution issue affecting some of our clients using default URL's. This page will be updated when the incident has been resolved. We sincerely apologize for any inconvenience caused.
Posted May 04, 2022 - 00:47 UTC
This incident affected: Cloudways Cloud Platform Service.