Cloudways API is experiencing problems

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Mar 26, 2021 - 19:51 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 26, 2021 - 15:09 UTC

Identified

Cloudways API is experiencing problems. Our team is actively working on this. We will update as soon as it resolves. Any inconvenience caused is regretted.
Posted Mar 26, 2021 - 06:26 UTC
This incident affected: Cloudways API.