Chat Support Maintenance
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Apr 09, 2022 - 10:10 UTC
Monitoring
The scheduled maintenance has been completed. We are monitoring now
Posted Apr 09, 2022 - 09:30 UTC
Identified
We are experiencing service interruption on our chat support tool due to a maintenance activity going on at their end. Our Platform is operating normally. However, During the maintenance time, the chat support may be degraded or unavailable for a few minutes. We appreciate your understanding and apologize for the issues caused.
Activity start time: Saturday 2022-04-09 0800 UTC
Activity end time : Saturday 2022-04-09 0900 UTC
Posted Apr 09, 2022 - 08:28 UTC
This incident affected: Cloudways Support.