General Availability Issue

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Dec 04, 2021 - 00:56 UTC

Investigating

DigitalOcean is currently experiencing a general availability issue in SGP1 and BLR1 regions. We are working closely with our partner to have this fixed as soon as possible.
Posted Dec 03, 2021 - 00:25 UTC