Linode - Connectivity Issue - Mumbai, IN
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 02:27 UTC
Investigating
Linode team is investigating a connectivity issue in their Mumbai data center. During this time, users may experience connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information from Linode.
Posted Nov 02, 2021 - 12:50 UTC