Vultr Frankfurt Scheduled Maintenance - 2022-11-30
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 03:36 UTC
Identified
Our Cloud service partner ( Vultr ) is performing system changes in the Frankfurt location during the following scheduled maintenance window.

Start Time: 2022-11-30 23:00:00 UTC
End Time: 2022-12-01 03:00:00 UTC

Due to this, network reachability to Frankfurt instances may be affected for some, or all, of the scheduled maintenance window as they perform this work. However, their engineers expect that you may see little to no impact at all while the work is performed.

Once the maintenance is completed, we will update here. We apologize for the convenience caused.
Posted Dec 01, 2022 - 01:11 UTC