Activity on PAP (Affiliate System)
Incident Report for Cloudways
Resolved
The activity has been completed. Thank you for your cooperation.
Posted Jan 07, 2024 - 14:04 UTC
Identified
Our Engineering team is currently undertaking a PAP upgrade activity, with an expected duration of 2-3 hours. During this period, we anticipate 1-2 hours of downtime. We will keep the status page updated to inform you of the progress, and we sincerely regret any inconvenience this may cause. Thank you for your understanding.
Posted Jan 07, 2024 - 06:37 UTC
This incident affected: Cloudways Cloud Platform Console.